Arreglo del problema de incompatibilidad entre WordPress y qTranslate

Hoy he instalado el plugin qTranslate 2.5.32 de WordPress; me lo he bajado del sitio oficial de WP, en este enlace. Pero cuando ya estaba instalado, WordPress se ha quejado con este mensaje de error:

The qTranslate Editor has disabled itself because it hasn't been tested with your WordPress version yet. This is done to prevent WordPress from malfunctioning. You can reenable it by clicking here (may cause data loss! Use at own risk!). To remove this message permanently, please update qTranslate to the corresponding version.

¡Sorpresa!

El problema no es tan alarmante como puede parecer en un primer momento al leer ese mensaje apocalíptico. Se soluciona editando el archivo qtranslate.php y actualizando la declaración de la constante QT_SUPPORTED_WP_VERSION:

Antes:

Después:

En este hilo del foro oficial de WordPress comentan que esto puede deberse a un pequeño despiste del desarrollador del plugin, por lo que, en principio, no habría que preocuparse por hacer este pequeño cambio. ¡A disfrutar de este fantástico plugin para gestionar el multi-idioma en WP!

0 comentarios

¿Me dejas un comentario? ¡Gracias!

Deja un comentario

Los campos obligatorios están marcados con *